summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 8 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 2d33f6ac8..e76b80267 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,4 +1,11 @@
#!/usr/bin/make -f
%:
- dh $@
+ dh $@ --with python3, --with quilt
+
+override_dh_auto_build:
+
+override_dh_auto_install:
+ dh_install -pvyos-1x
+ cd python; python3 setup.py install --install-layout=deb --root ../debian/vyos-1x; cd ..
+