summaryrefslogtreecommitdiff
path: root/packages/fastnetmon/build.sh
diff options
context:
space:
mode:
Diffstat (limited to 'packages/fastnetmon/build.sh')
-rwxr-xr-xpackages/fastnetmon/build.sh16
1 files changed, 0 insertions, 16 deletions
diff --git a/packages/fastnetmon/build.sh b/packages/fastnetmon/build.sh
deleted file mode 100755
index 1230e650..00000000
--- a/packages/fastnetmon/build.sh
+++ /dev/null
@@ -1,16 +0,0 @@
-#!/bin/sh
-CWD=$(pwd)
-set -e
-
-SRC=fastnetmon
-if [ ! -d ${SRC} ]; then
- echo "Source directory does not exists, please 'git clone'"
- exit 1
-fi
-
-tar -czf fastnetmon_$(head -n 1 fastnetmon-debian-salsa/debian/changelog|awk '{print $2}'|sed 's/[()]//g' | sed -E 's/(\-[0-9]+)?$//').orig.tar.gz fastnetmon
-
-cd ${SRC}
-rm -rf debian && cp -a ../fastnetmon-debian-salsa/debian/ .
-
-dpkg-buildpackage -uc -us -tc -b -d