summaryrefslogtreecommitdiff
path: root/packages/brpm
diff options
context:
space:
mode:
authorScott Moser <smoser@ubuntu.com>2012-07-06 17:03:11 -0400
committerScott Moser <smoser@ubuntu.com>2012-07-06 17:03:11 -0400
commit95711130af22f1d597aa0ab6b5a39d0af16f8a28 (patch)
treed52695b9ef1c4523190ae0dfe4ba5c707073c593 /packages/brpm
parent048b0953b4f33e6fe4f748ddddb392b6667c4f3b (diff)
downloadvyos-cloud-init-95711130af22f1d597aa0ab6b5a39d0af16f8a28.tar.gz
vyos-cloud-init-95711130af22f1d597aa0ab6b5a39d0af16f8a28.zip
setup.py: rename "daemon type" to "init system"
This brings with it other changes, and also makes an install install all of the requisite init files. (ie, cloud-init needs the -local and the non-local)
Diffstat (limited to 'packages/brpm')
-rwxr-xr-xpackages/brpm2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/brpm b/packages/brpm
index 1212b0e4..1d05bd2a 100755
--- a/packages/brpm
+++ b/packages/brpm
@@ -150,7 +150,7 @@ def generate_spec_contents(args, tmpl_fn):
else:
subs['systemd'] = False
- subs['daemon_type'] = args.boot
+ subs['init_sys'] = args.boot
return templater.render_from_file(tmpl_fn, params=subs)