summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorScott Moser <smoser@ubuntu.com>2016-05-27 17:03:49 -0400
committerScott Moser <smoser@ubuntu.com>2016-05-27 17:03:49 -0400
commitb16533714e02fc71d463ca73abee5c9f6237f115 (patch)
tree259c4c6e5a5fdfa373ad107ba19c764702164598 /setup.py
parent653676831e70192d4a0322ee453d6a4c3e6541da (diff)
downloadvyos-cloud-init-b16533714e02fc71d463ca73abee5c9f6237f115.tar.gz
vyos-cloud-init-b16533714e02fc71d463ca73abee5c9f6237f115.zip
remove blocking udev functionality
This didn't really work. See bug for more info. LP: #1577844
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index db46eae9..57d946ca 100755
--- a/setup.py
+++ b/setup.py
@@ -184,7 +184,6 @@ else:
(USR + '/share/doc/cloud-init/examples/seed',
[f for f in glob('doc/examples/seed/*') if is_f(f)]),
(LIB + '/udev/rules.d', [f for f in glob('udev/*.rules')]),
- (LIB + '/udev', ['udev/cloud-init-wait']),
]
# Use a subclass for install that handles
# adding on the right init system configuration files