summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorScott Moser <smoser@ubuntu.com>2011-01-18 19:26:57 +0000
committerScott Moser <smoser@ubuntu.com>2011-01-18 19:26:57 +0000
commite40a1c8143ee88e0eb9b979fabff587ec53b971d (patch)
tree1872b28fa73e186900fac0926f46f52df9fcc670 /setup.py
parent1a35587abb5226c3b008f1a034c56145cb878489 (diff)
downloadvyos-cloud-init-e40a1c8143ee88e0eb9b979fabff587ec53b971d.tar.gz
vyos-cloud-init-e40a1c8143ee88e0eb9b979fabff587ec53b971d.zip
remove 'biultin' config, separate cloud.cfg
This set of changes makes '/etc/cloud/cloud.cfg' support "#include" and "#opt_include". The idea is to then provide a base configuration and allow distro or local changes that would override that.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7d6557d1..4b4df0ab 100755
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,7 @@ setup(name='cloud-init',
'cloud-init-run-module.py',
'cloud-init-cfg.py'
],
- data_files=[('/etc/cloud', ['cloud.cfg']),
+ data_files=[('/etc/cloud', glob('config/*.cfg')),
('/etc/cloud/templates', glob('templates/*')),
('/etc/init', glob('upstart/*.conf')),
('/usr/share/cloud-init', []),