summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorScott Moser <smoser@ubuntu.com>2010-01-28 16:03:15 -0500
committerScott Moser <smoser@ubuntu.com>2010-01-28 16:03:15 -0500
commit124d9e1dfe34e5f71e45f49dac1b1435f4a51114 (patch)
tree4b28406f811a7a52947eeb0ea21b829dbfd7be4c /setup.py
parentf8eb4061196c8c2489ac7bf084e0fc0d3e6d27fc (diff)
downloadvyos-cloud-init-124d9e1dfe34e5f71e45f49dac1b1435f4a51114.tar.gz
vyos-cloud-init-124d9e1dfe34e5f71e45f49dac1b1435f4a51114.zip
add examples and userdata.txt to doc
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 13f54d48..fbef2346 100755
--- a/setup.py
+++ b/setup.py
@@ -38,5 +38,7 @@ setup(name='EC2-init',
('/etc/ec2-init/templates', glob('templates/*')),
('/etc/init', glob('upstart/*.conf')),
('/usr/share/ec2-init', []),
+ ('/usr/share/doc/ec2-init', glob('doc/*.txt')),
+ ('/usr/share/doc/ec2-init/examples', glob('doc/examples/*')),
],
)