summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorScott Moser <smoser@nelson>2010-01-11 23:29:18 -0500
committerScott Moser <smoser@nelson>2010-01-11 23:29:18 -0500
commit969cbd1b5daa98a6e4d0d87750bde348fcf267e6 (patch)
tree62e3678a5c6dfea631726acb112fc9c924a4095b /setup.py
parentd29998f111bf02e66d600b0aefbb12fc2517d5d6 (diff)
downloadvyos-cloud-init-969cbd1b5daa98a6e4d0d87750bde348fcf267e6.tar.gz
vyos-cloud-init-969cbd1b5daa98a6e4d0d87750bde348fcf267e6.zip
refactor the config class and jobs to run through cloud-init-cfg
At this point, the following should be functional: cloud-init-cfg apt-update-upgrade
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4b4d0ae7..cc4b8329 100755
--- a/setup.py
+++ b/setup.py
@@ -31,7 +31,8 @@ setup(name='EC2-init',
packages=['ec2init'],
scripts=['ec2-init.py',
'ec2-is-compat-env',
- 'cloud-init-run-module.py'
+ 'cloud-init-run-module.py',
+ 'cloud-init-cfg.py'
],
data_files=[('/etc/ec2-init', ['ec2-config.cfg']),
('/etc/ec2-init/templates', glob('templates/*')),