summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorScott Moser <smoser@ubuntu.com>2010-01-22 16:09:30 -0500
committerScott Moser <smoser@ubuntu.com>2010-01-22 16:09:30 -0500
commitf545a75900dcb49338ee5741179b34779893b601 (patch)
tree1fc1e805b938f39870d945da5462222ead836e09 /setup.py
parent23eabb0912dee478f9f949cdcea699773265bcbd (diff)
downloadvyos-cloud-init-f545a75900dcb49338ee5741179b34779893b601.tar.gz
vyos-cloud-init-f545a75900dcb49338ee5741179b34779893b601.zip
move from ec2init/ec2-config.cfg to cloud/cloud.cfg
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cc4b8329..13f54d48 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(name='EC2-init',
'cloud-init-run-module.py',
'cloud-init-cfg.py'
],
- data_files=[('/etc/ec2-init', ['ec2-config.cfg']),
+ data_files=[('/etc/cloud', ['cloud.cfg']),
('/etc/ec2-init/templates', glob('templates/*')),
('/etc/init', glob('upstart/*.conf')),
('/usr/share/ec2-init', []),