summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 502b057b..556103b9 100755
--- a/setup.py
+++ b/setup.py
@@ -35,6 +35,7 @@ import subprocess
def is_f(p):
return os.path.isfile(p)
+
def tiny_p(cmd, capture=True):
# Darn python 2.6 doesn't have check_output (argggg)
stdout = subprocess.PIPE
@@ -51,6 +52,7 @@ def tiny_p(cmd, capture=True):
% (cmd, ret, out, err))
return (out, err)
+
def systemd_unitdir():
cmd = ['pkg-config', '--variable=systemdsystemunitdir', 'systemd']
try: