summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohn Estabrook <jestabro@vyos.io>2021-03-26 16:47:53 +0000
committerJohn Estabrook <jestabro@vyos.io>2021-03-26 16:47:53 +0000
commita6de79413b04b4043a4cf7c44a778f1f23fdf43f (patch)
tree766e856571d49de8c970e020ec533615aac8b6c4 /setup.py
downloadvyos-http-api-tools-a6de79413b04b4043a4cf7c44a778f1f23fdf43f.tar.gz
vyos-http-api-tools-a6de79413b04b4043a4cf7c44a778f1f23fdf43f.zip
initial commit
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 20 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..bd28d7d
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,20 @@
+from setuptools import setup
+
+setup(
+ name="vyos-http-api-tools",
+ version="0.1.0",
+ author="VyOS maintainers and contributors",
+ author_email="maintainers@vyos.net",
+ python_requires=">=3.7",
+ license="BSD",
+ url="http://www.vyos.io",
+ packages=["vyos-http-api-tools"],
+ description=("A debian wrapper of packages to support the VyOS http api."),
+ classifiers=[
+ "Development Status :: 3 - Alpha",
+ "Environment :: Web Environment",
+ "Intended Audience :: Developers",
+ "License :: OSI Approved :: BSD License",
+ "Topic :: Internet :: WWW/HTTP",
+ ],
+)