summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel@debian.org>2010-05-24 13:58:08 +0200
committerDaniel Baumann <daniel@debian.org>2010-05-30 09:41:59 +0200
commit229d0d183c08ec11f941f1de56789b24d637ed31 (patch)
treec1f4273714300e7407789e140d1c4a6f0e8216cf /Makefile
parent00952ca545cf670d00c149ac9ac0ea72d277a853 (diff)
downloadvyos-live-build-229d0d183c08ec11f941f1de56789b24d637ed31.tar.gz
vyos-live-build-229d0d183c08ec11f941f1de56789b24d637ed31.zip
Correcting install command for manpages in Makefile.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 9896dd3ec..3b2caac03 100644
--- a/Makefile
+++ b/Makefile
@@ -52,7 +52,7 @@ install:
for MANPAGE in manpages/en/*; \
do \
SECTION="$$(basename $${MANPAGE} | awk -F. '{ print $$2 }')"; \
- install -D -m 0644 $${MANPAGE} $(DESTDIR)/usr/share/man/man$${SECTION}/$$(basename $${MANPAGE} .en.$${SECTION}).$${SECTION}; \
+ install -D -m 0644 $${MANPAGE} $(DESTDIR)/usr/share/man/man$${SECTION}/$$(basename $${MANPAGE}); \
done
for LANGUAGE in $(LANGUAGES); \