summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel@debian.org>2011-08-31 11:17:13 +0200
committerDaniel Baumann <daniel@debian.org>2011-08-31 11:17:13 +0200
commit3cf8c4bb2232f5f1f0b032480518853a8c798056 (patch)
treee6cd5a514f7dfd9c274d3dc5d93379b1cea5e5dd /Makefile
parentdfde086f354116443abf94d350073989aef19dcf (diff)
downloadvyos-live-build-3cf8c4bb2232f5f1f0b032480518853a8c798056.tar.gz
vyos-live-build-3cf8c4bb2232f5f1f0b032480518853a8c798056.zip
Silencing rmdir calls in makefile.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index cbb247853..dd9f9e2e1 100644
--- a/Makefile
+++ b/Makefile
@@ -74,7 +74,7 @@ install:
uninstall:
# Uninstalling shared data
rm -rf $(DESTDIR)/usr/share/live/build
- rmdir --ignore-fail-on-non-empty $(DESTDIR)/usr/share/live || true
+ rmdir --ignore-fail-on-non-empty $(DESTDIR)/usr/share/live > /dev/null 2>&1 || true
# Uninstalling executables
rm -f $(DESTDIR)/usr/bin/lb $(DESTDIR)/usr/bin/live-build