summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 4604af562..00b30357a 100644
--- a/Makefile
+++ b/Makefile
@@ -40,7 +40,8 @@ build:
install:
# Installing shared data
mkdir -p $(DESTDIR)/usr/share/live/build
- cp -r data functions VERSION $(DESTDIR)/usr/share/live/build
+ cp -r data functions $(DESTDIR)/usr/share/live/build
+ sed -e 's/.*(\(.*\)).*/\1/; q' debian/changelog >$(DESTDIR)/usr/share/live/build/VERSION
cp -r share/* $(DESTDIR)/usr/share/live/build
# Installing executables