summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMark Bryars <mark@darkskiez.co.uk>2012-05-04 22:22:30 +0100
committerMark Bryars <mark@darkskiez.co.uk>2012-05-04 22:22:30 +0100
commit0a80168c6a9d87aa21f7ce4eb887fee0d0b5f5cf (patch)
tree2e16e9a74a6b3c007f92cb80b82e265052076e65 /debian/rules
parente756c7948078bd5109c5b8a0f252851efc4532d6 (diff)
downloadvyos-opennhrp-0a80168c6a9d87aa21f7ce4eb887fee0d0b5f5cf.tar.gz
vyos-opennhrp-0a80168c6a9d87aa21f7ce4eb887fee0d0b5f5cf.zip
Debian boilerplate with dh_make
dh_make -p opennhrp_0.13 -e debian@darkskiez.co.uk -s
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..b760bee
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+%:
+ dh $@