summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorYves-Alexis Perez <corsac@corsac.net>2012-06-28 21:16:07 +0200
committerYves-Alexis Perez <corsac@corsac.net>2012-06-28 21:16:07 +0200
commitb34738ed08c2227300d554b139e2495ca5da97d6 (patch)
tree62f33b52820f2e49f0e53c0f8c636312037c8054 /src/Makefile.am
parent0a9d51a49042a68daa15b0c74a2b7f152f52606b (diff)
downloadvyos-strongswan-b34738ed08c2227300d554b139e2495ca5da97d6.tar.gz
vyos-strongswan-b34738ed08c2227300d554b139e2495ca5da97d6.zip
Imported Upstream version 4.6.4
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index cd75de5e9..1440de20f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -16,6 +16,26 @@ if USE_TLS
SUBDIRS += libtls
endif
+if USE_RADIUS
+ SUBDIRS += libradius
+endif
+
+if USE_LIBTNCIF
+ SUBDIRS += libtncif
+endif
+
+if USE_LIBTNCCS
+ SUBDIRS += libtnccs
+endif
+
+if USE_IMCV
+ SUBDIRS += libimcv
+endif
+
+if USE_PTS
+ SUBDIRS += libpts
+endif
+
if USE_LIBCHARON
SUBDIRS += libcharon
endif