summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorYves-Alexis Perez <corsac@debian.org>2013-01-02 14:18:20 +0100
committerYves-Alexis Perez <corsac@debian.org>2013-01-02 14:18:20 +0100
commitc1343b3278cdf99533b7902744d15969f9d6fdc1 (patch)
treed5ed3dc5677a59260ec41cd39bb284d3e94c91b3 /src/Makefile.am
parentb34738ed08c2227300d554b139e2495ca5da97d6 (diff)
downloadvyos-strongswan-c1343b3278cdf99533b7902744d15969f9d6fdc1.tar.gz
vyos-strongswan-c1343b3278cdf99533b7902744d15969f9d6fdc1.zip
Imported Upstream version 5.0.1
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am16
1 files changed, 10 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1440de20f..e4c0374a2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,10 @@ if USE_LIBHYDRA
SUBDIRS += libhydra
endif
+if USE_LIBIPSEC
+ SUBDIRS += libipsec
+endif
+
if USE_SIMAKA
SUBDIRS += libsimaka
endif
@@ -41,21 +45,21 @@ if USE_LIBCHARON
endif
if USE_FILE_CONFIG
- SUBDIRS += libfreeswan starter
+ SUBDIRS += starter
endif
if USE_IPSEC_SCRIPT
SUBDIRS += ipsec _copyright
endif
-if USE_PLUTO
- SUBDIRS += pluto whack
-endif
-
if USE_CHARON
SUBDIRS += charon
endif
+if USE_NM
+ SUBDIRS += charon-nm
+endif
+
if USE_STROKE
SUBDIRS += stroke
endif
@@ -65,7 +69,7 @@ if USE_UPDOWN
endif
if USE_TOOLS
- SUBDIRS += libfreeswan openac scepclient pki
+ SUBDIRS += openac scepclient pki
endif
if USE_CONFTEST