summaryrefslogtreecommitdiff
path: root/src/_updown/Makefile.am
diff options
context:
space:
mode:
authorRene Mayrhofer <rene@mayrhofer.eu.org>2010-02-23 10:34:14 +0000
committerRene Mayrhofer <rene@mayrhofer.eu.org>2010-02-23 10:34:14 +0000
commited7d79f96177044949744da10f4431c1d6242241 (patch)
tree3aabaa55ed3b5291daef891cfee9befb5235e2b8 /src/_updown/Makefile.am
parent7410d3c6d6a9a1cd7aa55083c938946af6ff9498 (diff)
downloadvyos-strongswan-ed7d79f96177044949744da10f4431c1d6242241.tar.gz
vyos-strongswan-ed7d79f96177044949744da10f4431c1d6242241.zip
[svn-upgrade] Integrating new upstream version, strongswan (4.3.6)
Diffstat (limited to 'src/_updown/Makefile.am')
-rw-r--r--src/_updown/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/_updown/Makefile.am b/src/_updown/Makefile.am
index 5fc04ab88..116322e1e 100644
--- a/src/_updown/Makefile.am
+++ b/src/_updown/Makefile.am
@@ -5,8 +5,8 @@ EXTRA_DIST = _updown.in
_updown : _updown.in
sed \
- -e "s:@IPSEC_SBINDIR@:$(sbindir):" \
- -e "s:\@IPSEC_ROUTING_TABLE\@:$(IPSEC_ROUTING_TABLE):" \
- -e "s:\@IPSEC_ROUTING_TABLE_PRIO\@:$(IPSEC_ROUTING_TABLE_PRIO):" \
+ -e "s:\@sbindir\@:$(sbindir):" \
+ -e "s:\@routing_table\@:$(routing_table):" \
+ -e "s:\@routing_table_prio\@:$(routing_table_prio):" \
$(srcdir)/$@.in > $@
chmod +x $@