summaryrefslogtreecommitdiff
path: root/src/libhydra/Makefile.am
diff options
context:
space:
mode:
authorRene Mayrhofer <rene@mayrhofer.eu.org>2010-08-09 08:09:54 +0000
committerRene Mayrhofer <rene@mayrhofer.eu.org>2010-08-09 08:09:54 +0000
commitb8064f4099997a9e2179f3ad4ace605f5ccac3a1 (patch)
tree81778e976b476374c48b4fe83d084b986b890421 /src/libhydra/Makefile.am
parent1ac70afcc1f7d6d2738a34308810719b0976d29f (diff)
downloadvyos-strongswan-b8064f4099997a9e2179f3ad4ace605f5ccac3a1.tar.gz
vyos-strongswan-b8064f4099997a9e2179f3ad4ace605f5ccac3a1.zip
[svn-upgrade] new version strongswan (4.4.1)
Diffstat (limited to 'src/libhydra/Makefile.am')
-rw-r--r--src/libhydra/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/libhydra/Makefile.am b/src/libhydra/Makefile.am
index 601a56e38..4e5c55d3f 100644
--- a/src/libhydra/Makefile.am
+++ b/src/libhydra/Makefile.am
@@ -40,3 +40,10 @@ if MONOLITHIC
endif
endif
+if USE_RESOLVE
+ SUBDIRS += plugins/resolve
+if MONOLITHIC
+ libhydra_la_LIBADD += plugins/resolve/libstrongswan-resolve.la
+endif
+endif
+