summaryrefslogtreecommitdiff
path: root/src/libhydra/Makefile.am
diff options
context:
space:
mode:
authorRene Mayrhofer <rene@mayrhofer.eu.org>2010-08-09 09:43:35 +0000
committerRene Mayrhofer <rene@mayrhofer.eu.org>2010-08-09 09:43:35 +0000
commit9e7fb8577802de2abf191d783be5b6b953c22271 (patch)
treee6818532d3a85a8a840652f6dfc0d58d42c89a69 /src/libhydra/Makefile.am
parent20e652eab94f898365fdde046ed11a2dda2f165e (diff)
downloadvyos-strongswan-9e7fb8577802de2abf191d783be5b6b953c22271.tar.gz
vyos-strongswan-9e7fb8577802de2abf191d783be5b6b953c22271.zip
New upstream release.
Diffstat (limited to 'src/libhydra/Makefile.am')
-rw-r--r--src/libhydra/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/libhydra/Makefile.am b/src/libhydra/Makefile.am
index 601a56e38..4e5c55d3f 100644
--- a/src/libhydra/Makefile.am
+++ b/src/libhydra/Makefile.am
@@ -40,3 +40,10 @@ if MONOLITHIC
endif
endif
+if USE_RESOLVE
+ SUBDIRS += plugins/resolve
+if MONOLITHIC
+ libhydra_la_LIBADD += plugins/resolve/libstrongswan-resolve.la
+endif
+endif
+