summaryrefslogtreecommitdiff
path: root/src/scepclient/Makefile.am
diff options
context:
space:
mode:
authorRene Mayrhofer <rene@mayrhofer.eu.org>2009-03-01 10:48:08 +0000
committerRene Mayrhofer <rene@mayrhofer.eu.org>2009-03-01 10:48:08 +0000
commita6f902baed7abb17a1a9c014e01bb100077f8198 (patch)
tree82114e22e251e9260d9a712f1232e52e1ef494e3 /src/scepclient/Makefile.am
parent1450c9df799b0870477f6e63357f4bcb63537f4f (diff)
downloadvyos-strongswan-a6f902baed7abb17a1a9c014e01bb100077f8198.tar.gz
vyos-strongswan-a6f902baed7abb17a1a9c014e01bb100077f8198.zip
- Updated to new upstream revision.
Diffstat (limited to 'src/scepclient/Makefile.am')
-rw-r--r--src/scepclient/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/scepclient/Makefile.am b/src/scepclient/Makefile.am
index 57b20dfb5..86220d71b 100644
--- a/src/scepclient/Makefile.am
+++ b/src/scepclient/Makefile.am
@@ -17,10 +17,13 @@ INCLUDES = \
AM_CFLAGS = -DDEBUG -DNO_PLUTO -DIPSEC_CONFDIR=\"${confdir}\"
+LIBFREESWANBUILDDIR=$(top_builddir)/src/libfreeswan
+LIBCRYPTOBUILDDIR=$(top_builddir)/src/libcrypto
+
scepclient_LDADD = asn1.o ca.o crl.o certs.o constants.o defs.o fetch.o id.o \
keys.o lex.o md2.o md5.o mp_defs.o ocsp.o oid.o pem.o pgp.o \
pkcs1.o pkcs7.o rnd.o sha1.o smartcard.o x509.o \
- $(LIBFREESWANDIR)/libfreeswan.a $(LIBCRYPTODIR)/libcrypto.a \
+ $(LIBFREESWANBUILDDIR)/libfreeswan.a $(LIBCRYPTOBUILDDIR)/libcrypto.a \
-lgmp
# This compile option activates smartcard support