summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 172949977..fcb2f2e7a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,6 +4,8 @@ if USE_SCRIPTS
SUBDIRS += scripts
endif
+ACLOCAL_AMFLAGS = -I m4/config
+
EXTRA_DIST = Doxyfile.in CREDITS
CLEANFILES = apidoc Doxyfile
@@ -11,6 +13,7 @@ Doxyfile : Doxyfile.in
sed \
-e "s:\@PACKAGE_VERSION\@:$(PACKAGE_VERSION):" \
-e "s:\@PACKAGE_NAME\@:$(PACKAGE_NAME):" \
+ -e "s:\@SRC_DIR\@:$(srcdir):" \
$(srcdir)/$@.in > $@
apidoc : Doxyfile