summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index b8c380cb3..95eb8d95e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,13 +2,11 @@ SUBDIRS = src testing scripts
EXTRA_DIST = Doxyfile.in CREDITS
CLEANFILES = apidoc Doxyfile
-ACLOCAL_AMFLAGS = -I m4
-
Doxyfile : Doxyfile.in
sed \
-e "s:\@PACKAGE_VERSION\@:$(PACKAGE_VERSION):" \
-e "s:\@PACKAGE_NAME\@:$(PACKAGE_NAME):" \
- $< > $@
+ $(srcdir)/$@.in > $@
apidoc : Doxyfile
doxygen