summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 1 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 4daf950c1..9df5797ff 100755
--- a/debian/rules
+++ b/debian/rules
@@ -29,7 +29,7 @@ CONFIGUREARGS := --libdir=/usr/lib --libexecdir=/usr/lib \
# but it actually doesn't do much, so maybe we don't need it
DEB_BUILD_ARCH_CPU ?=$(shell dpkg-architecture -qDEB_BUILD_ARCH_CPU)
ifeq ($(DEB_BUILD_ARCH_CPU),i386)
- CONFIGUREARGS += --enable-padlock
+ CONFIGUREARGS += --enable-padlock
endif
ifeq ($(DEB_BUILD_ARCH_OS),linux)
@@ -47,7 +47,6 @@ ifeq ($(DEB_BUILD_ARCH_OS),kfreebsd)
CONFIGUREARGS += --disable-kernel-netlink \
--enable-kernel-pfkey --enable-kernel-pfroute \
--disable-pluto --with-group=wheel
- #--disable-tools --disable-scripts --disable-pluto --with-group=wheel
endif
override_dh_auto_configure: