summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 47299b03c..218c9434c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -100,6 +100,10 @@ if USE_INTEGRITY_TEST
SUBDIRS += checksum
endif
+if USE_ATTR_SQL
+ SUBDIRS += pool
+endif
+
if USE_TKM
SUBDIRS += charon-tkm
endif
@@ -108,6 +112,10 @@ if USE_CMD
SUBDIRS += charon-cmd
endif
+if USE_LIBPTTLS
+ SUBDIRS += pt-tls-client
+endif
+
EXTRA_DIST = strongswan.conf
install-exec-local :