summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e4c0374a2..07953b0b0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,6 +32,10 @@ if USE_LIBTNCCS
SUBDIRS += libtnccs
endif
+if USE_LIBPTTLS
+ SUBDIRS += libpttls
+endif
+
if USE_IMCV
SUBDIRS += libimcv
endif
@@ -96,6 +100,10 @@ if USE_INTEGRITY_TEST
SUBDIRS += checksum
endif
+if USE_TKM
+ SUBDIRS += charon-tkm
+endif
+
EXTRA_DIST = strongswan.conf
install-exec-local :