summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 913099c23..09eb13fe3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,15 +1,15 @@
SUBDIRS = . include
-if USE_FILE_CONFIG
- SUBDIRS += libfreeswan starter ipsec _copyright
-endif
-
if USE_LIBSTRONGSWAN
SUBDIRS += libstrongswan
endif
+if USE_FILE_CONFIG
+ SUBDIRS += libfreeswan starter ipsec _copyright
+endif
+
if USE_PLUTO
- SUBDIRS += libcrypto pluto whack
+ SUBDIRS += pluto whack
endif
if USE_CHARON
@@ -25,7 +25,7 @@ if USE_UPDOWN
endif
if USE_TOOLS
- SUBDIRS += libcrypto openac scepclient
+ SUBDIRS += openac scepclient
endif
if USE_DUMM