summaryrefslogtreecommitdiff
path: root/src/charon-tkm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/charon-tkm/Makefile.am')
-rw-r--r--src/charon-tkm/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/charon-tkm/Makefile.am b/src/charon-tkm/Makefile.am
index 457e5e44e..0fef1f62d 100644
--- a/src/charon-tkm/Makefile.am
+++ b/src/charon-tkm/Makefile.am
@@ -1,7 +1,7 @@
SRC = $(top_builddir)/src
# includes relative to obj directory
-INCLUDES = \
+AM_CPPFLAGS = \
-include $(top_builddir)/config.h \
-I../$(SRC)/libstrongswan \
-I../$(SRC)/libhydra \
@@ -18,7 +18,7 @@ DEFS += -DPLUGINS=\""$(PLUGINS)\"" -DIPSEC_PIDDIR=\"${piddir}\"
BUILD_OPTS = \
-XOBJ_DIR=$(CURDIR)/obj \
- -cargs $(INCLUDES) $(DEFS) \
+ -cargs $(AM_CPPFLAGS) $(DEFS) \
-largs $(LIBLD) $(LIBFL)
# plugins to enable