summaryrefslogtreecommitdiff
path: root/src/charon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/charon/Makefile.am')
-rw-r--r--src/charon/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/charon/Makefile.am b/src/charon/Makefile.am
index e3d3e8e14..3393b4516 100644
--- a/src/charon/Makefile.am
+++ b/src/charon/Makefile.am
@@ -216,6 +216,11 @@ if USE_EAP_AKA
PLUGINS += eapaka
endif
+if USE_EAP_MSCHAPV2
+ SUBDIRS += plugins/eap_mschapv2
+ PLUGINS += eapmschapv2
+endif
+
if USE_MEDSRV
SUBDIRS += plugins/medsrv
PLUGINS += medsrv