summaryrefslogtreecommitdiff
path: root/src/charon/plugins/eap_gtc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/charon/plugins/eap_gtc/Makefile.am')
-rw-r--r--src/charon/plugins/eap_gtc/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/charon/plugins/eap_gtc/Makefile.am b/src/charon/plugins/eap_gtc/Makefile.am
new file mode 100644
index 000000000..1057bd506
--- /dev/null
+++ b/src/charon/plugins/eap_gtc/Makefile.am
@@ -0,0 +1,10 @@
+
+INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/charon
+
+AM_CFLAGS = -rdynamic
+
+plugin_LTLIBRARIES = libstrongswan-eapgtc.la
+
+libstrongswan_eapgtc_la_SOURCES = eap_gtc_plugin.h eap_gtc_plugin.c eap_gtc.h eap_gtc.c
+libstrongswan_eapgtc_la_LDFLAGS = -module -lpam
+