summaryrefslogtreecommitdiff
path: root/src/charon/plugins/eap_identity/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/charon/plugins/eap_identity/Makefile.am')
-rw-r--r--src/charon/plugins/eap_identity/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/charon/plugins/eap_identity/Makefile.am b/src/charon/plugins/eap_identity/Makefile.am
new file mode 100644
index 000000000..dbf66e74b
--- /dev/null
+++ b/src/charon/plugins/eap_identity/Makefile.am
@@ -0,0 +1,10 @@
+
+INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/charon
+
+AM_CFLAGS = -rdynamic
+
+plugin_LTLIBRARIES = libstrongswan-eapidentity.la
+libstrongswan_eapidentity_la_SOURCES = \
+ eap_identity_plugin.h eap_identity_plugin.c eap_identity.h eap_identity.c
+libstrongswan_eapidentity_la_LDFLAGS = -module
+