summaryrefslogtreecommitdiff
path: root/src/charon/plugins/eap_md5/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/charon/plugins/eap_md5/Makefile.am')
-rw-r--r--src/charon/plugins/eap_md5/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/charon/plugins/eap_md5/Makefile.am b/src/charon/plugins/eap_md5/Makefile.am
new file mode 100644
index 000000000..d7964fee9
--- /dev/null
+++ b/src/charon/plugins/eap_md5/Makefile.am
@@ -0,0 +1,10 @@
+
+INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/charon
+
+AM_CFLAGS = -rdynamic
+
+plugin_LTLIBRARIES = libstrongswan-eapmd5.la
+
+libstrongswan_eapmd5_la_SOURCES = eap_md5_plugin.h eap_md5_plugin.c eap_md5.h eap_md5.c
+libstrongswan_eapmd5_la_LDFLAGS = -module
+