summaryrefslogtreecommitdiff
path: root/src/charon/plugins/eap_mschapv2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/charon/plugins/eap_mschapv2/Makefile.am')
-rw-r--r--src/charon/plugins/eap_mschapv2/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/charon/plugins/eap_mschapv2/Makefile.am b/src/charon/plugins/eap_mschapv2/Makefile.am
new file mode 100644
index 000000000..6ab931905
--- /dev/null
+++ b/src/charon/plugins/eap_mschapv2/Makefile.am
@@ -0,0 +1,12 @@
+
+INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/charon
+
+AM_CFLAGS = -rdynamic
+
+plugin_LTLIBRARIES = libstrongswan-eapmschapv2.la
+
+libstrongswan_eapmschapv2_la_SOURCES = \
+ eap_mschapv2_plugin.h eap_mschapv2_plugin.c \
+ eap_mschapv2.h eap_mschapv2.c
+libstrongswan_eapmschapv2_la_LDFLAGS = -module
+