summaryrefslogtreecommitdiff
path: root/src/charon/plugins/medsrv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/charon/plugins/medsrv/Makefile.am')
-rw-r--r--src/charon/plugins/medsrv/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/charon/plugins/medsrv/Makefile.am b/src/charon/plugins/medsrv/Makefile.am
new file mode 100644
index 000000000..476da1878
--- /dev/null
+++ b/src/charon/plugins/medsrv/Makefile.am
@@ -0,0 +1,11 @@
+
+INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/charon
+
+AM_CFLAGS = -rdynamic
+
+plugin_LTLIBRARIES = libstrongswan-medsrv.la
+libstrongswan_medsrv_la_SOURCES = medsrv_plugin.h medsrv_plugin.c \
+ medsrv_creds.h medsrv_creds.c \
+ medsrv_config.h medsrv_config.c
+libstrongswan_medsrv_la_LDFLAGS = -module
+