summaryrefslogtreecommitdiff
path: root/src/conftest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/conftest/Makefile.am')
-rw-r--r--src/conftest/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/conftest/Makefile.am b/src/conftest/Makefile.am
index 2aafc7a6f..900741dbb 100644
--- a/src/conftest/Makefile.am
+++ b/src/conftest/Makefile.am
@@ -1,11 +1,13 @@
ipsec_PROGRAMS = conftest
-AM_CPPFLAGS = -rdynamic \
+AM_CPPFLAGS = \
-I$(top_srcdir)/src/libstrongswan \
-I$(top_srcdir)/src/libhydra \
-I$(top_srcdir)/src/libcharon \
-DPLUGINS=\""${charon_plugins}\""
+AM_CFLAGS = -rdynamic
+
conftest_SOURCES = conftest.c conftest.h config.c config.h actions.c actions.h \
hooks/hook.h hooks/ike_auth_fill.c hooks/unsort_message.c \
hooks/add_notify.c hooks/unencrypted_notify.c hooks/ignore_message.c \