summaryrefslogtreecommitdiff
path: root/src/libcharon/plugins/tnc_imv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libcharon/plugins/tnc_imv/Makefile.am')
-rw-r--r--src/libcharon/plugins/tnc_imv/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/src/libcharon/plugins/tnc_imv/Makefile.am b/src/libcharon/plugins/tnc_imv/Makefile.am
deleted file mode 100644
index 49efe3be4..000000000
--- a/src/libcharon/plugins/tnc_imv/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-AM_CPPFLAGS = \
- -I$(top_srcdir)/src/libstrongswan \
- -I$(top_srcdir)/src/libhydra \
- -I$(top_srcdir)/src/libcharon \
- -I$(top_srcdir)/src/libtncif \
- -I$(top_srcdir)/src/libtnccs \
- -I$(top_srcdir)/src/libtls
-
-AM_CFLAGS = \
- -rdynamic
-
-if MONOLITHIC
-noinst_LTLIBRARIES = libstrongswan-tnc-imv.la
-else
-plugin_LTLIBRARIES = libstrongswan-tnc-imv.la
-libstrongswan_tnc_imv_la_LIBADD = \
- $(top_builddir)/src/libtncif/libtncif.la \
- $(top_builddir)/src/libtnccs/libtnccs.la
-endif
-
-libstrongswan_tnc_imv_la_SOURCES = \
- tnc_imv_plugin.h tnc_imv_plugin.c tnc_imv.h tnc_imv.c \
- tnc_imv_manager.h tnc_imv_manager.c tnc_imv_bind_function.c \
- tnc_imv_recommendations.h tnc_imv_recommendations.c
-
-libstrongswan_tnc_imv_la_LDFLAGS = -module -avoid-version