summaryrefslogtreecommitdiff
path: root/src/libhydra/plugins/attr_sql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libhydra/plugins/attr_sql/Makefile.am')
-rw-r--r--src/libhydra/plugins/attr_sql/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/src/libhydra/plugins/attr_sql/Makefile.am b/src/libhydra/plugins/attr_sql/Makefile.am
index 4c369a2bd..d126bb035 100644
--- a/src/libhydra/plugins/attr_sql/Makefile.am
+++ b/src/libhydra/plugins/attr_sql/Makefile.am
@@ -1,7 +1,6 @@
AM_CPPFLAGS = \
-I$(top_srcdir)/src/libstrongswan \
- -I$(top_srcdir)/src/libhydra \
- -DPLUGINS=\""${pool_plugins}\""
+ -I$(top_srcdir)/src/libhydra
AM_CFLAGS = \
-rdynamic
@@ -17,10 +16,3 @@ libstrongswan_attr_sql_la_SOURCES = \
sql_attribute.h sql_attribute.c
libstrongswan_attr_sql_la_LDFLAGS = -module -avoid-version
-
-ipsec_PROGRAMS = pool
-pool_SOURCES = pool.c pool_attributes.c pool_attributes.h \
- pool_usage.h pool_usage.c
-pool_LDADD = $(top_builddir)/src/libstrongswan/libstrongswan.la \
- $(top_builddir)/src/libhydra/libhydra.la
-pool.o : $(top_builddir)/config.status