summaryrefslogtreecommitdiff
path: root/src/libhydra/plugins/resolve/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libhydra/plugins/resolve/Makefile.am')
-rw-r--r--src/libhydra/plugins/resolve/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/libhydra/plugins/resolve/Makefile.am b/src/libhydra/plugins/resolve/Makefile.am
index a05c84061..4cbf65fc0 100644
--- a/src/libhydra/plugins/resolve/Makefile.am
+++ b/src/libhydra/plugins/resolve/Makefile.am
@@ -1,9 +1,11 @@
-
-INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/libhydra
-
-AM_CFLAGS = -rdynamic \
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/libstrongswan \
+ -I$(top_srcdir)/src/libhydra \
-DRESOLV_CONF=\"${resolv_conf}\"
+AM_CFLAGS = \
+ -rdynamic
+
if MONOLITHIC
noinst_LTLIBRARIES = libstrongswan-resolve.la
else