summaryrefslogtreecommitdiff
path: root/src/medsrv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/medsrv/Makefile.am')
-rw-r--r--src/medsrv/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/medsrv/Makefile.am b/src/medsrv/Makefile.am
index bdec08190..171b086cf 100644
--- a/src/medsrv/Makefile.am
+++ b/src/medsrv/Makefile.am
@@ -14,7 +14,7 @@ INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/libfast
AM_CFLAGS = -rdynamic \
-DIPSECDIR=\"${ipsecdir}\" \
-DIPSEC_PIDDIR=\"${piddir}\" \
- -DPLUGINS=\""${libstrongswan_plugins}\""
+ -DPLUGINS=\""${medsrv_plugins}\""
# Don't forget to add templates to EXTRA_DIST !!! How to automate?
medsrv_templatesdir = ${medsrvdir}/templates