summaryrefslogtreecommitdiff
path: root/src/openac/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/openac/Makefile.am')
-rw-r--r--src/openac/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/openac/Makefile.am b/src/openac/Makefile.am
index 005486779..ca6238258 100644
--- a/src/openac/Makefile.am
+++ b/src/openac/Makefile.am
@@ -4,9 +4,7 @@ dist_man_MANS = openac.8
INCLUDES = -I$(top_srcdir)/src/libstrongswan
AM_CFLAGS = \
- -DIPSEC_CONFDIR=\"${confdir}\" \
- -DSTRONGSWAN_CONF=\"${strongswan_conf}\" \
- -DIPSEC_PLUGINDIR=\"${plugindir}\" \
+ -DIPSEC_CONFDIR=\"${sysconfdir}\" \
-DPLUGINS=\""${libstrongswan_plugins}\""
-openac_LDADD = $(top_builddir)/src/libstrongswan/libstrongswan.la -lgmp
+openac_LDADD = $(top_builddir)/src/libstrongswan/libstrongswan.la