summaryrefslogtreecommitdiff
path: root/src/pt-tls-client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/pt-tls-client/Makefile.am')
-rw-r--r--src/pt-tls-client/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/pt-tls-client/Makefile.am b/src/pt-tls-client/Makefile.am
index 8d1567eef..a17b5ddf0 100644
--- a/src/pt-tls-client/Makefile.am
+++ b/src/pt-tls-client/Makefile.am
@@ -1,4 +1,4 @@
-ipsec_PROGRAMS = pt-tls-client
+bin_PROGRAMS = pt-tls-client
pt_tls_client_SOURCES = pt-tls-client.c
@@ -19,3 +19,7 @@ pt_tls_client_LDADD = \
$(top_builddir)/src/libpttls/libpttls.la \
$(top_builddir)/src/libtnccs/libtnccs.la
+man1_MANS = pt-tls-client.1
+
+CLEANFILES = $(man1_MANS)
+