summaryrefslogtreecommitdiff
path: root/src/starter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/starter/Makefile.am')
-rw-r--r--src/starter/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/starter/Makefile.am b/src/starter/Makefile.am
index 8341ca3ee..873c20ace 100644
--- a/src/starter/Makefile.am
+++ b/src/starter/Makefile.am
@@ -28,13 +28,16 @@ AM_CPPFLAGS = \
-DPLUGINS=\""${starter_plugins}\"" \
-DDEBUG
+AM_CFLAGS = \
+ @COVERAGE_CFLAGS@
+
AM_YFLAGS = -v -d
starter_LDADD = \
$(top_builddir)/src/libstrongswan/libstrongswan.la \
$(top_builddir)/src/libcharon/libcharon.la \
libstarter.la \
- $(SOCKLIB) $(PTHREADLIB)
+ $(SOCKLIB) $(PTHREADLIB) $(ATOMICLIB)
EXTRA_DIST = keywords.txt ipsec.conf Android.mk
MAINTAINERCLEANFILES = keywords.c