summaryrefslogtreecommitdiff
path: root/src/stroke/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/stroke/Makefile.am')
-rw-r--r--src/stroke/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/stroke/Makefile.am b/src/stroke/Makefile.am
index 363cde717..f93680b64 100644
--- a/src/stroke/Makefile.am
+++ b/src/stroke/Makefile.am
@@ -1,9 +1,11 @@
ipsec_PROGRAMS = stroke
-stroke_SOURCES = stroke.c stroke_msg.h stroke_keywords.c stroke_keywords.h
+stroke_SOURCES = \
+stroke.c stroke_msg.h stroke_keywords.c stroke_keywords.h
+
stroke_LDADD = $(top_builddir)/src/libstrongswan/libstrongswan.la $(SOCKLIB)
INCLUDES = -I$(top_srcdir)/src/libstrongswan
-EXTRA_DIST = stroke_keywords.txt
+EXTRA_DIST = stroke_keywords.txt Android.mk
BUILT_SOURCES = stroke_keywords.c
MAINTAINERCLEANFILES = stroke_keywords.c
AM_CFLAGS = -DIPSEC_PIDDIR=\"${piddir}\"