summaryrefslogtreecommitdiff
path: root/src/whack/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/whack/Makefile.am')
-rw-r--r--src/whack/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/whack/Makefile.am b/src/whack/Makefile.am
new file mode 100644
index 000000000..985245026
--- /dev/null
+++ b/src/whack/Makefile.am
@@ -0,0 +1,8 @@
+ipsec_PROGRAMS = whack
+
+whack_SOURCES = whack.c whack.h
+INCLUDES = -I$(top_srcdir)/src/libfreeswan -I$(top_srcdir)/src/pluto
+whack_LDADD = $(top_builddir)/src/libfreeswan/libfreeswan.a
+
+AM_CFLAGS = -DDEBUG
+