summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index e3462af..c6e8920 100755
--- a/debian/rules
+++ b/debian/rules
@@ -8,7 +8,7 @@ DIR := debian/tmp
override_dh_auto_build:
eval `opam env`
mkdir -p _build
- ocamlfind ocamlopt -o _build/numeric -package num -linkpkg src/numeric.ml
+ ocamlfind ocamlopt -o _build/numeric -package pcre -linkpkg src/numeric.ml
ocamlfind ocamlopt -o _build/validate-value -package pcre,unix,containers -linkpkg src/validate_value.ml
override_dh_auto_install: