summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuillaume Nault <g.nault@alphalink.fr>2013-01-28 19:49:00 +0100
committerKozlov Dmitry <xeb@mail.ru>2013-02-04 19:31:58 +0400
commit38789e2c51ecf186d67bff258a185276dfb3b6ec (patch)
tree7df38f47ed33ba2e2fe434ad860b95085c6aa4c8 /CMakeLists.txt
parente7ad63d1abcffd7afb7d52b0d3164eefda786b47 (diff)
downloadaccel-ppp-38789e2c51ecf186d67bff258a185276dfb3b6ec.tar.gz
accel-ppp-38789e2c51ecf186d67bff258a185276dfb3b6ec.zip
Integrate accel-cmd with accel-ppp's build process
Create a CMakeLists.txt file for accel-cmd so that it gets compiled and installed like accel-pppd. Signed-off-by: Guillaume Nault <g.nault@alphalink.fr>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f78d480a..421c044c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,6 +30,7 @@ if (NOT BUILD_DRIVER_ONLY)
add_subdirectory(accel-pppd)
add_subdirectory(crypto)
+ add_subdirectory(accel-cmd)
endif (NOT BUILD_DRIVER_ONLY)
if (BUILD_DRIVER OR BUILD_DRIVER_ONLY)