summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDenys Fedoryshchenko <denys.f@collabora.com>2024-03-30 19:24:33 +0200
committerDenys Fedoryshchenko <denys.f@collabora.com>2024-03-30 19:29:46 +0200
commitdbffa39b4304f1be5e099f056a9e5001c3100393 (patch)
tree2436993c6dd57e1b7e655b87d0dbdade318194af /CMakeLists.txt
parentfd46f0d4703b8cf91254459a99a87f3e78e0be58 (diff)
downloadaccel-ppp-dbffa39b4304f1be5e099f056a9e5001c3100393.tar.gz
accel-ppp-dbffa39b4304f1be5e099f056a9e5001c3100393.zip
cmake: Fix release version for 1.13.0
We need to set certain fields before release. Signed-off-by: Denys Fedoryshchenko <denys.f@collabora.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70bf5128..9afa2b5a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@ IF (EXISTS ${CMAKE_HOME_DIRECTORY}/.git AND NOT IGNORE_GIT)
)
STRING(STRIP ${ACCEL_PPP_VERSION} ACCEL_PPP_VERSION)
ELSE (EXISTS ${CMAKE_HOME_DIRECTORY}/.git AND NOT IGNORE_GIT)
- SET (ACCEL_PPP_VERSION 1.12.0)
+ SET (ACCEL_PPP_VERSION 1.13.0)
ENDIF (EXISTS ${CMAKE_HOME_DIRECTORY}/.git AND NOT IGNORE_GIT)
# we must include cpack.cmake after generating the ACCEL_PPP_VERSION variable