summaryrefslogtreecommitdiff
path: root/accel-pppd/CMakeLists.txt
diff options
context:
space:
mode:
authorDmitry Kozlov <xeb@mail.ru>2014-06-17 21:31:10 +0400
committerDmitry Kozlov <xeb@mail.ru>2014-06-17 21:31:10 +0400
commitd5776039b12c3c1016b3bb6ccede69bacf23ae1e (patch)
tree7c4b41d1cefc0f42438e61e6403a480d082ef3c7 /accel-pppd/CMakeLists.txt
parentc69fb2ed39346fd5091a4e30606cb5bb866aa432 (diff)
downloadaccel-ppp-d5776039b12c3c1016b3bb6ccede69bacf23ae1e.tar.gz
accel-ppp-d5776039b12c3c1016b3bb6ccede69bacf23ae1e.zip
radius: introduced attr-tunnel-type option
If specified then accel-ppp will send tunnel type as string (pppoe,pptp,l2tp,ipoe).
Diffstat (limited to 'accel-pppd/CMakeLists.txt')
-rw-r--r--accel-pppd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/accel-pppd/CMakeLists.txt b/accel-pppd/CMakeLists.txt
index 7a016eff..d82f8d27 100644
--- a/accel-pppd/CMakeLists.txt
+++ b/accel-pppd/CMakeLists.txt
@@ -50,6 +50,7 @@ INCLUDE(CheckIncludeFile)
CHECK_INCLUDE_FILE("linux/netfilter/ipset/ip_set.h" HAVE_IPSET)
ADD_EXECUTABLE(accel-pppd
+ memdebug.c
session.c
session_backup.c
ifcfg.c
@@ -93,7 +94,6 @@ ADD_EXECUTABLE(accel-pppd
log.c
main.c
- memdebug.c
)
TARGET_LINK_LIBRARIES(accel-pppd triton rt pthread ${crypto_lib} pcre)