summaryrefslogtreecommitdiff
path: root/accel-pptpd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accel-pptpd/CMakeLists.txt')
-rw-r--r--accel-pptpd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/accel-pptpd/CMakeLists.txt b/accel-pptpd/CMakeLists.txt
index 618cf0d9..8ed03b8d 100644
--- a/accel-pptpd/CMakeLists.txt
+++ b/accel-pptpd/CMakeLists.txt
@@ -11,7 +11,7 @@ IF (NOT HAVE_SSL)
MESSAGE(FATAL_ERROR "openssl headers not found")
ENDIF (NOT HAVE_SSL)
-SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -fvisibility=hidden -D_GNU_SOURCE -DPTHREAD_SPINLOCK -DMEMDEBUG -fPIC")
+SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -fvisibility=hidden -fno-strict-aliasing -D_GNU_SOURCE -DPTHREAD_SPINLOCK -DMEMDEBUG -fPIC")
IF (EXISTS ${CMAKE_HOME_DIRECTORY}/.git)
EXECUTE_PROCESS(