summaryrefslogtreecommitdiff
path: root/accel-pptpd/radius/CMakeLists.txt
diff options
context:
space:
mode:
authorKozlov Dmitry <dima@server>2010-09-04 16:20:11 +0400
committerKozlov Dmitry <dima@server>2010-09-04 16:20:11 +0400
commitaf5a96e2d04056b065a36ecbd140a16d0685c7e6 (patch)
treef873b3c5c68a72d2df1785fdd0931bc57c91fd35 /accel-pptpd/radius/CMakeLists.txt
parente8aa3a1457295f70f8ccc9cd7f2f9073f01a5e2e (diff)
downloadaccel-ppp-xebd-af5a96e2d04056b065a36ecbd140a16d0685c7e6.tar.gz
accel-ppp-xebd-af5a96e2d04056b065a36ecbd140a16d0685c7e6.zip
started work on radius module
Diffstat (limited to 'accel-pptpd/radius/CMakeLists.txt')
-rw-r--r--accel-pptpd/radius/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/accel-pptpd/radius/CMakeLists.txt b/accel-pptpd/radius/CMakeLists.txt
new file mode 100644
index 0000000..a53491f
--- /dev/null
+++ b/accel-pptpd/radius/CMakeLists.txt
@@ -0,0 +1,8 @@
+SET(target radius)
+SET(sources
+ radius.c
+ dict.c
+)
+
+ADD_LIBRARY(radius SHARED ${sources})
+