summaryrefslogtreecommitdiff
path: root/accel-pppd/shaper/CMakeLists.txt
diff options
context:
space:
mode:
authorKozlov Dmitry <xeb@mail.ru>2012-01-23 07:30:26 +0400
committerKozlov Dmitry <xeb@mail.ru>2012-01-23 07:30:26 +0400
commit9c68a6eec4d6b4b973a48a9ba83114f008a60556 (patch)
treee42572bb393097be6e0acab0e791a4afcf7b3998 /accel-pppd/shaper/CMakeLists.txt
parentbdf5bd00fa21707a7f09c95e76106682355f0927 (diff)
downloadaccel-ppp-9c68a6eec4d6b4b973a48a9ba83114f008a60556.tar.gz
accel-ppp-9c68a6eec4d6b4b973a48a9ba83114f008a60556.zip
shaper: add missing install rules
Diffstat (limited to 'accel-pppd/shaper/CMakeLists.txt')
-rw-r--r--accel-pppd/shaper/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/accel-pppd/shaper/CMakeLists.txt b/accel-pppd/shaper/CMakeLists.txt
index 989aceb..abfd8ec 100644
--- a/accel-pppd/shaper/CMakeLists.txt
+++ b/accel-pppd/shaper/CMakeLists.txt
@@ -1,2 +1,6 @@
ADD_LIBRARY(shaper SHARED shaper.c limiter.c tc_core.c libnetlink.c)
+INSTALL(TARGETS shaper
+ LIBRARY DESTINATION lib/accel-ppp
+)
+